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1 Introduction 
For the operation of the ES820 Drive Recorder Display App, a USB monitor with a touch 
screen can be connected to the ES820 Drive Recorder. This installation guide 
describes the installation of a driver for the DIGITUS USB 3.0 to HDMI adapter. The 
Xenarc monitor drivers are already installed on the Drive Recorder. This document 
applies to Drive Recorder V7.5. 
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1.1 About this Document 

1.1.1 Presentation of Instructions 
The target to be achieved is defined in the heading. The necessary steps for this are 
listed in a step-by-step guide: 

Target definition 

1. Step 1 
2. Step 2 
3. Step 3 

 Result 

1.1.2 Typographical Conventions 

Software 
Click File  Open. 
The Open File dialog box is 
displayed. 
Click OK. 

GUI text, like menu commands, text on program 
windows, dialog boxes, buttons, and fields as well 
as words that should be emphasized are shown in 
bold. 

Select the file setup.exe Program code, as well as path names, file names, 
and folder names are shown in the Courier font. 

Press <ENTER>. Keyboard commands are shown in angled 
brackets. 

This is a Link. 
www.etas.com 

Links are underlined. 
Links to the Internet are highlighted in blue. 

Hardware 
Bold Menu commands, buttons, labels of the product 

 Emphasis on content and newly introduced terms 

1.1.3 Presentation of Supporting Information 

 NOTE 
 

contains additional supporting information. 
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2 Recommended Hardware 

Xenarc 709CNH Monitor or Xenarc 1029CNH Monitor: 
https://www.xenarc.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-
capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html 

https://www.xenarc.com/1029CNH-sunlight-readable-capacitive-touchscreen-
display-monitor-with-hdmi-dvi-vga-av-inputs.html 

Cables for the Xenarc monitors can be ordered at XENARC: 

https://www.xenarcdirect.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-
capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html 

There are two options for the monitor power supply cable: 

− AC Adapter (ACA-M12): for use in the office or lab 
− Cigarette Lighter Car Adapter (CLA-M12): for use in the vehicle 

For the monitor display and touch functions the following cable is necessary: 

− 5 Meter Cable: Cable with various connectors 
optionally: 5 Meter HDMI & USB Only 

DIGITUS USB 3.0 to HDMI Adapter: 
https://www.digitus.info/de/produkte/computer-und-office-zubehoer/computer-
zubehoer/usb-komponenten-und-zubehoer/grafik-adapter/da-70841/ 

 

https://www.xenarc.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html
https://www.xenarc.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html
https://www.xenarcdirect.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html
https://www.xenarcdirect.com/709CNH-7-inch-IP65-sunlight-readable-waterproof-capacitive-touchscreen-HDMI-VGA-DVI-display-monitor.html
https://www.digitus.info/de/produkte/computer-und-office-zubehoer/computer-zubehoer/usb-komponenten-und-zubehoer/grafik-adapter/da-70841/
https://www.digitus.info/de/produkte/computer-und-office-zubehoer/computer-zubehoer/usb-komponenten-und-zubehoer/grafik-adapter/da-70841/
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3 Driver Installation 
In this chapter, you find driver installation procedures for the following device: 

− DIGITUS® USB 3.0 to HDMI Adapter 

3.1 Prerequisites 
− ES820 Drive Recorder SP V7.5 
− Drive Recorder Configurator V7.5 
− ES820 Drive Recorder in the Active Idle state 
− Your PC connected to the ES820 Drive Recorder HOST connector via a host cable 

3.2 General Procedure 
The general procedure for installation of monitor drivers and/or adapter drivers is as 
follows: 

1. Via the Drive Recorder Configurator, enter the service mode. 
2. On the Drive Recorder, disable the Intel graphics adapter. 
3. Install the monitor driver and/or adapter driver on the Drive Recorder. 
4. Connect the adapter and/or the monitor. 
5. On the Drive Recorder, enable the Intel graphics adapter 
6. Via the Drive Recorder Configurator, quit the service mode 
7. Via the Drive Recorder Configurator Hardware Configuration window, enable 

the Display App. 
8. In future, when connecting the monitor and/or adapter to the Drive Recorder, 

always use the USB ports that you used for driver installation and enabling. 

The above driver installation procedure can be applied to any installation of a monitor 
driver or an adapter driver if you carry out the product-specific installation in step 3. In 
the following chapter, the driver installation procedure is described in detail for the 
Recommended Hardware. 
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3.3 Installing the Digitus Adapter Driver 
The Xenarc monitor drivers are available in the installation on the Drive Recorder.The 
Digitus adapter driver is available on the Digitus adapter.The installation on the Drive 
Recorder for the Digitus adapter and the enabling of the drivers must be carried out in 
the service mode. 

To prepare the driver installation 

1. To connect from your local PC to the Drive Recorder via the Drive Recorder 
Configurator, click File > Connect Device. 

The Connect Device window opens.  

Under Device enter the IP address 192.168.40.228. 

2. Click Tools > Enter Service Mode. 
3. From your local PC, connect to the Drive Recorder via the Windows Remote 

Desktop Connection App. 

i. Enter the following IP address: 

Device: 192.168.40.228 

ii. Enter the following login data: 

User Name: DriveRecorder 

Password: etasdr 

4. To access the Windows display adapters on the Drive Recorder, right-click on 

 and select Device Manager. 
5. Open network adapters, right-click on Intel(R) HD Graphics 6000 and select 

Disable device. 

 
6. Click Yes. 

The Intel(R) HD Graphics 6000 is now disabled. 

7. Remain in the service mode and continue with To install the Digitus adapter 
driver. 
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To install the Digitus adapter driver 

You have carried out the steps in To prepare the driver installation and the Drive 
Recorder is still in the service mode. The following steps are still carried out on the Drive 
Recorder via Remote Desktop Connection. 

 NOTE 
 

Remember the Drive Recorder USB 3.0 port that you use for the Digitus adapter 
driver installation. The preferred USB 3.0 port is top left. Always use the same USB 
3.0 port for the Digitus adapter afterwards when using the Display App. 

 

1.  Connect the Digitus adapter to a USB 3.0 port of you Drive Recorder. The 
preferred port is top left. 

The USB drive for the adapter is now visible in the Windows Explorer of the Drive 
Recorder: 
DRIVER(F:) 

2. To run run the driver installation, in DRIVER(F:), right-click the EXE file and 
select Run as administrator. 
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3. Follow the driver setup wizard and click Next. 

 
 

4. Use the default folder for installation and click Next. 

 
5. Click Install. 
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6. Confirm with OK. 

 
7. Click Finish. 

 
8. Confirm the Installer Information with Yes. 

 
The Drive Recorder restarts. Wait until the Drive Recorder is in the active idle 
state again. 

9. Remain in the Drive Recorder service mode and continue with To enable the 
drivers. 
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To enable the drivers 

You have carried out the steps described in To prepare the driver installation and To 
install the Digitus adapter driver, and the Drive Recorder is still in the service mode. 

1. Connect the Xenarc monitor to the Drive Recorder via the USB 2.0 cable. The 
Digitus USB 3.0 to HDMI Adapter.is still connected to the USB 3.0 port. 

 

 NOTE 
 

Always use the same USB 3.0 port for the Digitus adapter that you 
used for the driver installation. 

Remember the USB 2.0 and USB 3.0 ports that you use on your 
Drive Recorder when you first enable the Display App. You must 
always use the same USB ports for the monitor connection in 
future. The preferred USB ports are top left and top right. 

 

iii. Connect the monitor power cable.  
For use in the office or lab, connect the AC Adapter (ACA-M12) to a mains 
socket. 
For use in the vehicle, connect the Cigarette Lighter Car Adapter (CLA-M12) 
to the cigarette lighter socket. 

iv. Connect the DIGITUS USB 3.0 to HDMI adapter to the HDMI connector of the 
Xenarc monitor cable and to a USB 3.0 port of the ES820 Drive Recorder. 

v. Connect the Xenarc USB 2.0 monitor cable to enable the touch function. 

2. From your local PC, connect to the Drive Recorder via the Windows Remote 
Desktop Connection App. 

vi. Enter the following IP address: 

Device: 192.168.40.228 

vii. Enter the following login data: 

User Name: DriveRecorder 

Password: etasdr 

3. To access the Windows display adapters on the Drive Recorder, right-click on 

 and select Device Manager. 
4. Open network adapters, right-click on Intel(R) HD Graphics 6000 and select 

Enable device. 
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5. On the Drive Recorder, close all open windows. 
6. Close the Remote Desktop session. 
7. To connect from your local PC to the Drive Recorder via the Drive Recorder 

Configurator, click File > Connect Device. 

The Connect Device window opens.  

Under Device enter the IP address 192.168.40.228. 

8. In the Drive Recorder Configurator, click Tools > Quit Service Mode. 

The driver for the Digitus adapter is now installed and will persist on your Drive 
Recorder system. 

You can now follow the steps in Enabling the Display App. 
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4 Enabling the Display App 
You have performed the steps that are described in Installing the Digitus Adapter 
Driver. The Drive Recorder is in the active idle state. 

To enable the Display App 

1. To connect from your local PC to the Drive Recorder via the Drive Recorder 
Configurator, click File > Connect Device. 

The Connect Device window opens.  

Under Device enter the IP address 192.168.40.228. 

2. Click File > Open From Device > Open Hardware Configuration From Device. 

The Hardware Configuration window opens. 

3. To enable the Display App, click Device Options, select Enable Display App and 
click Apply to Drive Recorder. 

 
Wait until the On LED is lit permanently. The Display App is now enabled and 
ready for use on your Drive Recorder. 
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5 Adjusting the Xenarc Monitor Settings 
To adapt the Xenarc screen settings 

1. Connect the Xenarc monitor power cable. This is either the AC Adapter (ACA-
M12) or the Cigarette Lighter Car Adapter (CLA-M12)). 

2. Set the OSD Timeout to to Off. 

 
3. Set the time for automatic monitor shutdown. 

You can set the time between 15 minutes and 120 minutes. The maximum option 
is recommended. 
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6 Requirements for Operation 
− Before activating the Drive Recorder, make the following connections: 

• Connect the USB 3.0 connector of the Digitus USB 3.0 to HDMI Adapter 
always to the same USB 3.0 port that was used on the ES820 Drive Recorder 
when the driver has been installed and the Display App has first been 
enabled. Otherwise the Display App may fail to start. 

• Connect the USB 2.0 connector of the Xenarc monitor always to the same 
ES820 Drive Recorder USB 2.0 port that was used when the Display App has 
first been enabled. 

− Do not unplug the Digitus USB 3.0 to HDMI Adapter while the Display App is 
running. If you did and the Display App is not visible anymore, reboot the ES820 
Drive Recorder with the Digitus USB 3.0 to HDMI Adapter connected to the initial 
USB 3.0 port. 
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7 Contact Information 

Technical Support 
For details of your local sales office as well as your local technical support team and 
product hotlines, take a look at the website: www.etas.com/hotlines  

 

ETAS Headquarters 
ETAS GmbH   
Borsigstraße 24 Phone:  +49 711 3423-0 
70469 Stuttgart Fax:  +49 711 3423-2106 
Germany Internet: www.etas.com 
 

 

https://www.etas.com/hotlines
https://www.etas.com/
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